BuiltInFailures.AssemblyFailures.SomeElementsPreventAssemblyTypeChange Property

BuiltInFailuresAssemblyFailuresSomeElementsPreventAssemblyTypeChange Property

Assembly cannot be changed to selected type. Some elements in the target assembly prevent the type change from occurring. These tend to be parts and nested elements such as mullion, curtain panels, and members of trusses.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId SomeElementsPreventAssemblyTypeChange { get; }
Public Shared ReadOnly Property SomeElementsPreventAssemblyTypeChange As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ SomeElementsPreventAssemblyTypeChange {
	FailureDefinitionId^ get ();
}
static member SomeElementsPreventAssemblyTypeChange : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also