LeadersPresentationMode Enumeration

LeadersPresentationMode Enumeration

Leaders Presentation Mode.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum LeadersPresentationMode
Public Enumeration LeadersPresentationMode
public enum class LeadersPresentationMode
type LeadersPresentationMode
Members
Member nameValueDescription
HideAll1 Hide all tag leaders.
ShowAll0 Show all tag leaders.
ShowOnlyOne2 Show only one leader.
ShowSpecificLeaders3 Show specific leaders.
See Also