TemporaryViewModes.IsCustomized Method

TemporaryViewModesIsCustomized Method

Identifies if a custom temporary view mode is currently active. A custom mode is active if there is a non-empty string set for CustomTitle.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsCustomized()
Public Function IsCustomized As Boolean
public:
bool IsCustomized()
member IsCustomized : unit -> bool 

Return Value

Boolean
Returns true a custom temporary view mode is currently active, false otherwise. A custom mode is active if there is a non-empty string set for CustomTitle.
See Also