ParameterTypeId.StructuralConnectionModifyConnectionParameters Property

ParameterTypeIdStructuralConnectionModifyConnectionParameters Property

"Detailed Parameters"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StructuralConnectionModifyConnectionParameters { get; }
Public Shared ReadOnly Property StructuralConnectionModifyConnectionParameters As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StructuralConnectionModifyConnectionParameters {
	ForgeTypeId^ get ();
}
static member StructuralConnectionModifyConnectionParameters : ForgeTypeId with get

Property Value

ForgeTypeId
See Also