Blend.BottomProfile Property

BlendBottomProfile Property

The curves which make up the bottom profile of the sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public CurveArrArray BottomProfile { get; }
Public ReadOnly Property BottomProfile As CurveArrArray
	Get
public:
property CurveArrArray^ BottomProfile {
	CurveArrArray^ get ();
}
member BottomProfile : CurveArrArray with get

Property Value

CurveArrArray
Remarks
The indices of the curves in this array match the indices used in the vertex connection map.
See Also