PaperSizeSet.Contains Method

PaperSizeSetContains Method

Tests for the existence of an item within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual bool Contains(
	PaperSize item
)
Public Overridable Function Contains ( 
	item As PaperSize
) As Boolean
public:
virtual bool Contains(
	PaperSize^ item
)
abstract Contains : 
        item : PaperSize -> bool 
override Contains : 
        item : PaperSize -> bool 

Parameters

item  PaperSize
The item to be searched for.

Return Value

Boolean
The Contains method returns True if the item is within the set, otherwise False.
See Also