MEPCurve.Height Property

MEPCurveHeight Property

The height of the MEP curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Height { get; }
Public ReadOnly Property Height As Double
	Get
public:
property double Height {
	double get ();
}
member Height : float with get

Property Value

Double
Exceptions
ExceptionCondition
InvalidOperationException Thrown when the MEP curve's Shape is not rectangular.
Remarks
This property is used to retrieve the height of the MEP curve.
See Also