Face.GetSurface Method

FaceGetSurface Method

Returns a copy of this face's surface.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Surface GetSurface()
Public Function GetSurface As Surface
public:
Surface^ GetSurface()
member GetSurface : unit -> Surface 

Return Value

Surface
A copy of this face's surface.
See Also