ParameterTypeId.RebarShapeHookRotationAtStart Property

ParameterTypeIdRebarShapeHookRotationAtStart Property

"Hook Rotation At Start"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RebarShapeHookRotationAtStart { get; }
Public Shared ReadOnly Property RebarShapeHookRotationAtStart As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RebarShapeHookRotationAtStart {
	ForgeTypeId^ get ();
}
static member RebarShapeHookRotationAtStart : ForgeTypeId with get

Property Value

ForgeTypeId
See Also