ProjectInfo.Name Property

ProjectInfoName Property

Get or Set the Project Name of the Project Information.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Name { get; set; }
Public Property Name As String
	Get
	Set
public:
property String^ Name {
	String^ get ();
	void set (String^ value);
}
member Name : string with get, set

Property Value

String
Remarks
This property is used to get or set the Project Name of the Project Information.
See Also