Space.ActualHVACLoad Property

SpaceActualHVACLoad Property

Get the Actual HVAC Load of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double ActualHVACLoad { get; }
Public ReadOnly Property ActualHVACLoad As Double
	Get
public:
property double ActualHVACLoad {
	double get ();
}
member ActualHVACLoad : float with get

Property Value

Double
Remarks
This property is used to get the Actual HVAC Load (Unit: W) of the Space.
See Also