ParameterTypeId.LegendComponentDetailLevel Property

ParameterTypeIdLegendComponentDetailLevel Property

"Detail Level"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId LegendComponentDetailLevel { get; }
Public Shared ReadOnly Property LegendComponentDetailLevel As ForgeTypeId
	Get
public:
static property ForgeTypeId^ LegendComponentDetailLevel {
	ForgeTypeId^ get ();
}
static member LegendComponentDetailLevel : ForgeTypeId with get

Property Value

ForgeTypeId
See Also