STLExportOptions.IsNormalToleranceSet Method

STLExportOptionsIsNormalToleranceSet Method

Checks whether the NormalTolerance tessellation parameter is explicitly set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsNormalToleranceSet()
Public Function IsNormalToleranceSet As Boolean
public:
bool IsNormalToleranceSet()
member IsNormalToleranceSet : unit -> bool 

Return Value

Boolean
True if NormalTolerance tessellation parameter is explicitly set, false otherwise.
See Also