OverrideGraphicSettings.IsSurfaceBackgroundPatternVisible Property

OverrideGraphicSettingsIsSurfaceBackgroundPatternVisible Property

The visibility of the surface background fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsSurfaceBackgroundPatternVisible { get; }
Public ReadOnly Property IsSurfaceBackgroundPatternVisible As Boolean
	Get
public:
property bool IsSurfaceBackgroundPatternVisible {
	bool get ();
}
member IsSurfaceBackgroundPatternVisible : bool with get

Property Value

Boolean
See Also