Revit 2025.3 API
Link |
Returns the document associated with the link.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Document GetDocument()
Public Function GetDocument As Document
public: Document^ GetDocument()
member GetDocument : unit -> Document
Return Value
DocumentInstance of a Document

The document is in read-only state. Transactions are not allowed in it.
See Also