AssemblyDifferenceNone Class

AssemblyDifferenceNone Class

The two assemblies being compared are identical
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAssemblyDifference
    Autodesk.Revit.DBAssemblyDifferenceNone

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class AssemblyDifferenceNone : AssemblyDifference
Public Class AssemblyDifferenceNone
	Inherits AssemblyDifference
public ref class AssemblyDifferenceNone : public AssemblyDifference
type AssemblyDifferenceNone = 
    class
        inherit AssemblyDifference
    end

The AssemblyDifferenceNone type exposes the following members.

Properties
 NameDescription
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from AssemblyDifference)
Top
Methods
 NameDescription
Public methodDispose
(Inherited from AssemblyDifference)
Public methodEqualsDetermines whether the specified object is equal to the current object.
(Inherited from Object)
Public methodGetHashCodeServes as the default hash function.
(Inherited from Object)
Public methodGetTypeGets the Type of the current instance.
(Inherited from Object)
Public methodToStringReturns a string that represents the current object.
(Inherited from Object)
Top
See Also