Curve.IsBound Property

CurveIsBound Property

Describes whether the parameter of the curve is restricted to a particular interval.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsBound { get; }
Public ReadOnly Property IsBound As Boolean
	Get
public:
property bool IsBound {
	bool get ();
}
member IsBound : bool with get

Property Value

Boolean
See Also