BaseArray.GetCopiedMemberIds Method

BaseArrayGetCopiedMemberIds Method

Retrieves the copied member Ids of the Array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public abstract ICollection<ElementId> GetCopiedMemberIds()
Public MustOverride Function GetCopiedMemberIds As ICollection(Of ElementId)
public:
virtual ICollection<ElementId^>^ GetCopiedMemberIds() abstract
abstract GetCopiedMemberIds : unit -> ICollection<ElementId> 

Return Value

ICollectionElementId
The copied member Ids of the Array
See Also