ParameterTypeId.PointElementShowNormalPlaneOnly Property

ParameterTypeIdPointElementShowNormalPlaneOnly Property

"Show Normal Reference Plane Only"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PointElementShowNormalPlaneOnly { get; }
Public Shared ReadOnly Property PointElementShowNormalPlaneOnly As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PointElementShowNormalPlaneOnly {
	ForgeTypeId^ get ();
}
static member PointElementShowNormalPlaneOnly : ForgeTypeId with get

Property Value

ForgeTypeId
See Also