ParameterTypeId.LockAlignmentUiToggle Property

ParameterTypeIdLockAlignmentUiToggle Property

"Lock": This is used by the UI to allow selection of lock alignment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId LockAlignmentUiToggle { get; }
Public Shared ReadOnly Property LockAlignmentUiToggle As ForgeTypeId
	Get
public:
static property ForgeTypeId^ LockAlignmentUiToggle {
	ForgeTypeId^ get ();
}
static member LockAlignmentUiToggle : ForgeTypeId with get

Property Value

ForgeTypeId
See Also