ParameterTypeId.RebarShapeParamEndHookTanLen Property

ParameterTypeIdRebarShapeParamEndHookTanLen Property

"End Tangent Hook Length"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RebarShapeParamEndHookTanLen { get; }
Public Shared ReadOnly Property RebarShapeParamEndHookTanLen As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RebarShapeParamEndHookTanLen {
	ForgeTypeId^ get ();
}
static member RebarShapeParamEndHookTanLen : ForgeTypeId with get

Property Value

ForgeTypeId
See Also