ParameterTypeId.LegendComponent Property

ParameterTypeIdLegendComponent Property

"Component Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId LegendComponent { get; }
Public Shared ReadOnly Property LegendComponent As ForgeTypeId
	Get
public:
static property ForgeTypeId^ LegendComponent {
	ForgeTypeId^ get ();
}
static member LegendComponent : ForgeTypeId with get

Property Value

ForgeTypeId
See Also