ParameterTypeId.ElementLockedParam Property

ParameterTypeIdElementLockedParam Property

"Locked"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ElementLockedParam { get; }
Public Shared ReadOnly Property ElementLockedParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ElementLockedParam {
	ForgeTypeId^ get ();
}
static member ElementLockedParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also