Revit 2025.3 API
Rebar |
Generate curves for the shape, as used in the shape browser.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<Curve> GetCurvesForBrowser()
Public Function GetCurvesForBrowser As IList(Of Curve)
public: IList<Curve^>^ GetCurvesForBrowser()
member GetCurvesForBrowser : unit -> IList<Curve>
Return Value
IListCurveAn array of curves representing the shape with its default parameters.
See Also