BuiltInFailures.SketchFailures.SketchedShapeNotAvailable Property

BuiltInFailuresSketchFailuresSketchedShapeNotAvailable Property

Skeched shape is not available for this type of element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId SketchedShapeNotAvailable { get; }
Public Shared ReadOnly Property SketchedShapeNotAvailable As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ SketchedShapeNotAvailable {
	FailureDefinitionId^ get ();
}
static member SketchedShapeNotAvailable : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also