ParameterTypeId.FamilyAutojoin Property

ParameterTypeIdFamilyAutojoin Property

"Automatically joins geometry to walls"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId FamilyAutojoin { get; }
Public Shared ReadOnly Property FamilyAutojoin As ForgeTypeId
	Get
public:
static property ForgeTypeId^ FamilyAutojoin {
	ForgeTypeId^ get ();
}
static member FamilyAutojoin : ForgeTypeId with get

Property Value

ForgeTypeId
See Also