ParameterTypeId.WallCrossSection Property

ParameterTypeIdWallCrossSection Property

"Cross-Section"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId WallCrossSection { get; }
Public Shared ReadOnly Property WallCrossSection As ForgeTypeId
	Get
public:
static property ForgeTypeId^ WallCrossSection {
	ForgeTypeId^ get ();
}
static member WallCrossSection : ForgeTypeId with get

Property Value

ForgeTypeId
See Also