Sketch.SketchPlane Property

SketchSketchPlane Property

Returns the Sketch Plane of the Sketch.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public SketchPlane SketchPlane { get; }
Public ReadOnly Property SketchPlane As SketchPlane
	Get
public:
property SketchPlane^ SketchPlane {
	SketchPlane^ get ();
}
member SketchPlane : SketchPlane with get

Property Value

SketchPlane
Remarks
This property is used to retrieve the Sketch Plane of Sketch.
See Also