TessellatedShapeBuilderOutcome Enumeration

TessellatedShapeBuilderOutcome Enumeration

Describes the outcome of TessellatedShapeBuilder attempt to build geometrical objects.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum TessellatedShapeBuilderOutcome
Public Enumeration TessellatedShapeBuilderOutcome
public enum class TessellatedShapeBuilderOutcome
type TessellatedShapeBuilderOutcome
Members
Member nameValueDescription
Mesh1 A mesh was created
Mixed2 A geometry and a mesh were created
Nothing3 Nothing was built.
Sheet5 An open sheet was created.
Solid4 A solid geometry was created.
See Also