ParameterTypeId.IfcProjectGuid Property

ParameterTypeIdIfcProjectGuid Property

"IfcProject GUID"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId IfcProjectGuid { get; }
Public Shared ReadOnly Property IfcProjectGuid As ForgeTypeId
	Get
public:
static property ForgeTypeId^ IfcProjectGuid {
	ForgeTypeId^ get ();
}
static member IfcProjectGuid : ForgeTypeId with get

Property Value

ForgeTypeId
See Also