WallSweepInfo.WallSide Property

WallSweepInfoWallSide Property

The side of the wall to which the sweep or reveal is attached.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public WallSide WallSide { get; set; }
Public Property WallSide As WallSide
	Get
	Set
public:
property WallSide WallSide {
	WallSide get ();
	void set (WallSide value);
}
member WallSide : WallSide with get, set

Property Value

WallSide
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also