ParameterTypeId.StairsWinderpatternStairPathOffset Property

ParameterTypeIdStairsWinderpatternStairPathOffset Property

"Inside Walk Line Offset": The offset from inside walk line to interior boundary

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId StairsWinderpatternStairPathOffset { get; }
Public Shared ReadOnly Property StairsWinderpatternStairPathOffset As ForgeTypeId
	Get
public:
static property ForgeTypeId^ StairsWinderpatternStairPathOffset {
	ForgeTypeId^ get ();
}
static member StairsWinderpatternStairPathOffset : ForgeTypeId with get

Property Value

ForgeTypeId
See Also