Space.LimitOffset Property

SpaceLimitOffset Property

Get or set the Limit Offset of the Space.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double LimitOffset { get; set; }
Public Property LimitOffset As Double
	Get
	Set
public:
property double LimitOffset {
	double get ();
	void set (double value);
}
member LimitOffset : float with get, set

Property Value

Double
Remarks
This property is used to get or set the Limit Offset of the Space.
See Also