ParameterTypeId.RebarShapeHookEndType Property

ParameterTypeIdRebarShapeHookEndType Property

"Hook At End"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RebarShapeHookEndType { get; }
Public Shared ReadOnly Property RebarShapeHookEndType As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RebarShapeHookEndType {
	ForgeTypeId^ get ();
}
static member RebarShapeHookEndType : ForgeTypeId with get

Property Value

ForgeTypeId
See Also