ParameterTypeId.ViewScalePulldownMetric Property

ParameterTypeIdViewScalePulldownMetric Property

"View Scale"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ViewScalePulldownMetric { get; }
Public Shared ReadOnly Property ViewScalePulldownMetric As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ViewScalePulldownMetric {
	ForgeTypeId^ get ();
}
static member ViewScalePulldownMetric : ForgeTypeId with get

Property Value

ForgeTypeId
See Also