Revit 2025.3 API
Polyline |
Returns an array of vertices of the polyline segments.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<XYZ> GetVertices()
Public Function GetVertices As IList(Of XYZ)
public: IList<XYZ^>^ GetVertices()
member GetVertices : unit -> IList<XYZ>
Return Value
IListXYZArray of XYZ points.
See Also