TilePattern.TilesPerSeedNode Property

TilePatternTilesPerSeedNode Property

Get the number of tiles located at each seed node.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int TilesPerSeedNode { get; }
Public ReadOnly Property TilesPerSeedNode As Integer
	Get
public:
property int TilesPerSeedNode {
	int get ();
}
member TilesPerSeedNode : int with get

Property Value

Int32
Remarks
Currently the number of tiles per seed node is always either 1 or 2.
See Also