FitDirectionType Enumeration

FitDirectionType Enumeration

This enum is used to define the direction to fit the number of pixels defined by PixelSize.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum FitDirectionType
Public Enumeration FitDirectionType
public enum class FitDirectionType
type FitDirectionType
Members
Member nameValueDescription
Horizontal0 Fit a specific number of pixels in horizontal direction.
Vertical1 Fit a specific number of pixels in vertical direction.
See Also