Revit 2025.3 API
Point |
Represents a point placed relative to another point.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
The PointRelativeToPoint type exposes the following members.

Name | Description | |
---|---|---|
![]() | GetHostPointReference | Get a copy of the host point reference. |
![]() | SetHostPointReference | Change the host point reference. |

For this release, the only workflow supported is that the point is
placed coincident with the referenced host (a relative transformation
of Transform.Identity).
See Also