View.Origin Property

ViewOrigin Property

Returns the origin of the screen.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ Origin { get; }
Public ReadOnly Property Origin As XYZ
	Get
public:
property XYZ^ Origin {
	XYZ^ get ();
}
member Origin : XYZ with get

Property Value

XYZ
if the view is a template.
Remarks
The origin of a plan view is not meaningful.
See Also