ParameterTypeId.SlantedColumnGeometryTreatmentBase Property

ParameterTypeIdSlantedColumnGeometryTreatmentBase Property

"Base Geometry Alignment"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SlantedColumnGeometryTreatmentBase { get; }
Public Shared ReadOnly Property SlantedColumnGeometryTreatmentBase As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SlantedColumnGeometryTreatmentBase {
	ForgeTypeId^ get ();
}
static member SlantedColumnGeometryTreatmentBase : ForgeTypeId with get

Property Value

ForgeTypeId
See Also