BuiltInFailures.SketchFailures.ConstantHeightNotParallelError Property

BuiltInFailuresSketchFailuresConstantHeightNotParallelError Property

Constant-height-defining lines must be parallel.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId ConstantHeightNotParallelError { get; }
Public Shared ReadOnly Property ConstantHeightNotParallelError As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ ConstantHeightNotParallelError {
	FailureDefinitionId^ get ();
}
static member ConstantHeightNotParallelError : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also