ParameterTypeId.RbsElecCircuitConnectionTypeParam Property

ParameterTypeIdRbsElecCircuitConnectionTypeParam Property

"Connection Type"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RbsElecCircuitConnectionTypeParam { get; }
Public Shared ReadOnly Property RbsElecCircuitConnectionTypeParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RbsElecCircuitConnectionTypeParam {
	ForgeTypeId^ get ();
}
static member RbsElecCircuitConnectionTypeParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also