TilePatterns Class

TilePatterns Class

The TilePatterns object is an interface for retrieving the TilePattern objects within the Document.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBAPIObject
    Autodesk.Revit.DBTilePatterns

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class TilePatterns : APIObject
Public Class TilePatterns
	Inherits APIObject
public ref class TilePatterns : public APIObject
type TilePatterns = 
    class
        inherit APIObject
    end

The TilePatterns type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Public methodGetTilePattern Retrieve a TilePattern object from a built-in type.
Top
See Also