MEPCurve.LevelOffset Property

MEPCurveLevelOffset Property

The offset of the MEP curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double LevelOffset { get; set; }
Public Property LevelOffset As Double
	Get
	Set
public:
property double LevelOffset {
	double get ();
	void set (double value);
}
member LevelOffset : float with get, set

Property Value

Double
Remarks
This property is used to retrieve the offset of the MEP curve. If the curve is not in a horizontal plane, this value will be the start point's offset.
See Also