SpatialElementBoundarySubface.SubfaceArisesFromElementFace Property

SpatialElementBoundarySubfaceSubfaceArisesFromElementFace Property

Indicates if the subface is coincident with a portion of a (possibly offset) face of the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool SubfaceArisesFromElementFace { get; }
Public ReadOnly Property SubfaceArisesFromElementFace As Boolean
	Get
public:
property bool SubfaceArisesFromElementFace {
	bool get ();
}
member SubfaceArisesFromElementFace : bool with get

Property Value

Boolean
See Also