ZoneEquipmentData.CoolingCoilType Property

ZoneEquipmentDataCoolingCoilType Property

The type of cooling coil. Note this property change would reset the chilled water loop.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public AirCoolingCoilType CoolingCoilType { get; set; }
Public Property CoolingCoilType As AirCoolingCoilType
	Get
	Set
public:
property AirCoolingCoilType CoolingCoilType {
	AirCoolingCoilType get ();
	void set (AirCoolingCoilType value);
}
member CoolingCoilType : AirCoolingCoilType with get, set

Property Value

AirCoolingCoilType
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also