Revit 2025.3 API
Geom |
Removes a specified GeomCombination from the set.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual int Erase( GeomCombination item )
Public Overridable Function Erase ( item As GeomCombination ) As Integer
public: virtual int Erase( GeomCombination^ item )
abstract Erase : item : GeomCombination -> int override Erase : item : GeomCombination -> int
Parameters
- item GeomCombination
- The GeomCombination to be erased.
Return Value
Int32The number of GeomCombinations that were erased from the set.
See Also