ParameterTypeId.RgbRParam Property

ParameterTypeIdRgbRParam Property

"Red value for RGB color spec. (for Use with XAML Data Template example)"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RgbRParam { get; }
Public Shared ReadOnly Property RgbRParam As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RgbRParam {
	ForgeTypeId^ get ();
}
static member RgbRParam : ForgeTypeId with get

Property Value

ForgeTypeId
See Also