ParameterTypeId.RebarShapeHookStyle Property

ParameterTypeIdRebarShapeHookStyle Property

"Style"

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId RebarShapeHookStyle { get; }
Public Shared ReadOnly Property RebarShapeHookStyle As ForgeTypeId
	Get
public:
static property ForgeTypeId^ RebarShapeHookStyle {
	ForgeTypeId^ get ();
}
static member RebarShapeHookStyle : ForgeTypeId with get

Property Value

ForgeTypeId
See Also